Does Typemock 8.4 supports .NET framework v4.6.1?

0 votes
Hi,

Does Typemock 8.4 Isolator supports C# projects built with .targeting framework v4.6.1?

Thanks in advance

 

Regards,

-Sree
asked Sep 28 by Sreenath (120 points)

1 Answer

0 votes
Hi Sree,

As far as I know, it does.

Have you encountered any issues?
answered Oct 2 by Raphy (1,180 points)
Hi Raphy,

 

Thank you for the reply.

No, I didn't come across any issue. We are planning to move our projects to 4.6.1. So just to conform that the Typemock 8.4 works with .NETframework v4.6.1.

Once again thanks for the clarification

 

Thanks,

-Sree
...