chevron-thin-right chevron-thin-left brand cancel-circle search youtube-icon google-plus-icon linkedin-icon facebook-icon twitter-icon toolbox download check linkedin phone twitter-old google-plus facebook profile-male chat calendar profile-male
Welcome to Typemock Community! Here you can ask and receive answers from other community members. If you liked or disliked an answer or thread: react with an up- or downvote.
0 votes
Hi there,

We have purchased multiple licenses of Typemock Isolator. After installing Typemock in VS2010, having Isolator enabled caused error in VS2010 which the patch with version was provided.

I installed the patch and the error fixed.

However, now that I run tests I see that it says the trial version is expired!

I tried to update the license info set in the "Configure Typemock Isolator->license" tab, but "set license" button is in-active!

Please advice.


P.S. I just installed version 6.0.7 and no luck with setting the license
asked by myaesubi (1.1k points)

1 Answer

0 votes
Hi Again,

I appreciate the reply on this issue from moderators, as this issue has halted our successful builds due to numerous test failures as the result of expiration issue.

Thanks in advance,
answered by myaesubi (1.1k points)